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Section Wizard Tutorial

OVERVIEW

This help file contains a series of tutorials to help you become familiar with the use
of the main Section Wizard modules.

There are tutorials for three main modules, select one to view:-

Section Builder Create sections using standard shapes.

Free Sketch Create sections using a drawn geometry.

Equivalent Section (No tutorial in this version)

Note that the files used in these examples are installed in an Examples folder in your
application installation folder.
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SECTION BUILDER TUTORIAL

The following steps show a number of the facilities available in Section Builder to
create a complex composite section from profiles from standard steel suppliers and
establish the stress pattern under a given loading regime.

THE SECTION:-

THE LOADING:-

Bending about major principal axis, =~ Mu= 200 KNm
Bending about minor principal axis, @ Mv =0 kNm

Axial Load, N =100 kN (100000 N)
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SECTION BUILDER TUTORIAL - STEPS

1) Launch Section Builder from:-
Start>Programs>Research Engineers>Section Wizard menu.

2) If the screen contains data from a previous file, start a new file by either clicking the

icon O or selecting the menu option:-
File>New

3) There are two parts to the Section Builder module:-
Section Element
Main Section Builder Window
The first step is to select a section from the Section Element window. Click on the
Select Profile button.

4) Section Builder displays a list of sections from a number of available databases.
Form the British Standard Sections, select the Circular Hollow Sections database.
From the available sections select:-

0 114x6.3 CHS
Click on the OK button to accept your selection.

5) This section now has to be added into the composite section.
Simply click on the Add button.

6) To add the first of the I sections onto the composite section, click on the Select
Profile button. Once again select the British Standard Sections, but this time select
the Universal Beams database. From the available list select:-

I 203x133x30 UB
Click on the OK button to accept your selection.



Section Wizard Tutorial

7) To add the I section onto the composite section the appropriate assembling method
needs to be selected. The first section to be added will be the top I section. This is
to be joined to the top of the CHS. Select the Assembling option Join Node. The
first node is from the I section. Set this to 2, noting that it is coloured red on the
preview window. The second node is from the CHS. Set this to 5, noting that it is
coloured red on the main Section Builder window. To combine the sections, click on
the Add button.

L Section Wizard - Section Builder - New section
File Edit Settngs Toolz Help
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8) We now need to add the same section on again, but rotating it through 120 degrees.

Below the Select Profiles button, set a rotation angle of 120 degrees and click on the
Rotate button. The preview window should show:-

C Section Element

I B
Select Prafile | 0|
Operations—————
Rotation  [12n
Angle ezl
- 1
11
Iefirrar |
10
Univerzal Beams
203133430
—Azzembling
& Jain Mode |2 vl ) it Lite 12 -
with |5 vl with lire I vl
with shift alohg
" Set Mode I‘l vl I—
w=(0 z =|D
into the paint:
T ID Z ID iﬂRﬁsearch

% Engineers
All dimentions — mm il

Element

Fiatation angle tirrar

9) This time we need to assemble the section onto the composite section using the Set

Node option. Select this option and set the node number to 2, noting that it becomes

coloured red on the preview window. Set the co-ordinate that it is to link to as:-
Y =-49.40675

7 =-28.525
Then click on the Add button.

10)To add the final I section onto the composite section, change the rotation angle of the
selected I section to 240 degrees and click on the Rotate button.

Maintain the option to Set Node with the selected node as node number 2, but
change the co-ordinate to: :-

Y =49.40675
7 =-28.525
Then click on the Add button.



Section Wizard Tutorial

11)The composite section should now look like:-

L Section Wizard - Section Builder - New section
File Edit Settng: Tools Help
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The overall dimentions of the section are 523.8 » 4534 i

12)To add the plate sections, click on the Select Profile button. This time select the
option to define a plate. Enter the values:-
Plate Thickness 80 mm
Plate Width 390.0 mm
Material Steel

Then click on the OK button. Note that as the plate is rather thin, the node numbers
overprint. Recall that the nodes on a plate are thus:-

1 8 4

5 7

2 6 3

Rotate the plate by 240 degrees.
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To combine this plate into the composite, in the Assembling option, select the Join
Node option. As we now have a number of sections already in our composite
section, then we need to select the section that we want to connect to. Do this by
either clicking on the lower left I section in the main Section Builder Window or in
the Section Element window click on element 2 in the list of section at the bottom of
the dialog box. Either way, the I section in the lower left corner of the composite
section should become coloured yellow and indicate the locations of it’s node points.

13)Add the plate section into the composite by setting Node 4 on the plate to combine
with Node 12 on the I section and click on the Add button. The composite section
should now look like:-

L Section Wizard - Section Builder - New section
File Edit Settng: Tools Help

DEHO| ox¢md dwh| H#x+ & Boad
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294.0 -2240 -154.0-98.0 -42.0 14088.098.0 154.0 210.0 266.0 322.0 37

The overall dimentions of the section are 53008 » 457.¢ ' 173.03mm Z: 71.5mm i

14)Rotate the plate to 0.0 degrees and add it onto the composite section by selecting
Node 1 on the plate to connect to Node 10 on the lower left I section and click on the
Add button.
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15)For the final plate addition. Select the lower right I section using either method in
item 12 above. Rotate the plate to 120 degrees and join Node 1 on the plate with
Node 10 on the lower right I section. The final composite section should look like
this:-
C Sechion Wizard - Section Builder - New section
File Edit Settings Toolz Help
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_The overall dimentions of the section are 537.8 « 465,12 148.41mm 2 240.075mm i

16) Save the section by selecting the menu option:-
File>Save
and calling the file Tutorial 1.
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17) To get a stress plot for the given loading regime select the menu option:-
Tools>Stress Contour

or click on the & icon. Enter the following values of applied force into the dialog
box and clicking on the OK button:-

Mu =200 kNm
Mv =0 kNm
N =100 kN

You should then get the following picture.

L Section Wizard - Section Builder - New section
File Edit Setiings Toolz Help
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Interval of the stress values: (10351, 131.733) N/mm™2
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_The overall dimentions of the section are 537.8 « 465 i
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18) To View the values of this composite section click on the ¢ icon. This should
show you values similar to the following:-

L Basic geometry [reduced] E

Farameter | Yalue | Unitg |
A Sectional area 229,603 cm’™2
o Angle of principal inertia axes 12241 deg
Ig Inertia moment about centroidal v'1-axiz parallel with *-axiz 43529.161 o4
I, Inertia moment about centroidal £1-axiz parallel with Z-axiz 43R22.303 o4
ig Radiuz of inertia about v -axis 13763 cm
iz R adiuz of inertia about 21-axis 13.763 cm
Wi Mawimum resisting moment about U-axiz 1854163 o3
Wus Minimum resisting moment about Ul-axis 1569.329 ™3
Whoh  Maximum resizting moment about - axiz 1786.242 cm™3
oo Minimum resisting moment about V-axiz 1867647 o3
I kd ainnurn inertia moment 43529439 ™4
I kinimum inertia moment 43521.965 cm™4
iy b amirmurn radiuz of inertia 13.769 Cm
iy inimumn radiuz of inertia 13.763 Cm

du+  Radiugz of gyration along pozitive direction of r{U]-axz 2.07%8 cm

dy—  Fadiuz of gyration along negative direction of v[U]-axis B.335 cm
v+ Radiuz of gyration along pozitive direction of Z0Y)-axis 7.645 cm
3y— Radius of gyration along negative direction of Z[W]-axiz E.827 cm

P Coordinate of the center of gravity along “v-axiz -0.000350659 cm

2w Coordinate of the center of gravity along £-axis 0.0 cm

15 Eat |

This concludes Tutorial 1
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FREE SKETCH TUTORIAL

The following steps show a number of the facilities available in Free Sketch to create
a complex composite section and establish the stress pattern under a given loading
regime.

THE SECTION:-

THE LOADING:-

Bending about major

principal axis Mu= 200 KNm
Bending about minor principal axis Mv =0 kNm

Axial Load N =100 kN
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FREE SKETCH TUTORIAL - STEPS

1) Launch Free Sketch from:-
Start>Programs>Research Engineers>Section Wizard menu.

2) If the screen contains data from a previous file, start a new file by either clicking the

icon O or selecting the menu option:-
File>New

3) Define the size of the workspace that will be required. Click on the Overall

=
Dimensions button and set the size to 500 mm x 500 mm

4) The next stage is to set a snapable grid of 25 mm in either direction that is aligned to

H#
the boundary. To do this, first click on the Grid Settings button #%# and set the Y
and Z values to 25mm and the angle to 0 degrees.

To ensure that the snap is turned on, click on the Preferences button and turn to
the Misc tab. In the group box titled ‘Other’ ensure that the option ‘Snap to Grid’ is
turned on. Click in the check box to display a tick if necessary.
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5) To define the boundary click on the External Boundary button@ , then click on the
grid 2 units to the right and 2 units up from the bottom left corner of the workspace.
Continue to click around the workspace either clockwise or anti-clockwise on the
grid locations where the boundary is to change direction. Notice how the area is
defined with each additional click. To complete the boundary double click on the
last point. The screen should look somewhat like this:-

T%Unlilled - Section Wizard - Free Sketch [_ ol x]
Fle Edit Seftings Tools Help

DER2EO0I | »s@HoeefBaind é wmBm+ + EXQA| O 2

|Overall dimensions 400425 mm 4

Do not worry if you have created a node in the wrong location. To edit the
boundary, simply move the cursor over the boundary outline and note when the
cursor changes to a double square. Clicking here will move the selected node to a
new location and will continue to add further nodes into the boundary until you
double click once again.
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6) There are two types of internal boundaries that can be defined, polygonial and
circular. The polygonial holes are created similar to the external boundary, clicking
systematically either in a clockwise or anti-clockwise direction. Form the

rectangular opening by clicking on the Polygon Hole buttonﬁh. Form the circular
hole by clicking on the Create Circular Hole with Fixed Radius button@\‘lﬁ, set the
radius to 25mm and click on the grid intersection to give the following diagram:-

2 Untitled - Section Wizard - Free Skelch ==l 3
Fle Edit Setings Toolz Help

DEREO0 I oo flBeing ¢ o B+ + EXaQ L &9

an
h__4

|Dverall dimensions 400425 mm 4

If the circular hole is located in the wrong place, click on the Delete Hole button 1
and click within the circle. Click on the Create Circular Hole with Fixed radius and
position it in the correct location.

Note that all boundaries are independent and whist they may touch, they must not

cross one another.
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7) Finally to smooth the edges of the external and polygonial internal click on the
R
Smooth buttonL. Set the radius to 25mm and click on the corners of the

boundaries to create the completed section:-

W Untitled - Section Wizard - Free Sketch
Fil= Edit Settings Tool: Help
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8) To get a stress plot for the given loading regime select the menu option:-
Tools>Stress Contour

=
or click on the & icon. Enter the following values of applied force into the dialog
box and clicking on the OK button:-

Mu =200 kNm
Myv = 1000 kNm
N =100000 N

You should then get the following picture.

T%Unlilled - Section Wizard - Free Sketch ==l &3
File Edit Seftings Tool: Help

D@2 EO0I v Efieco el o vBm+ + Exa o
Interval of the stresses values: [-43.248, 42 508] N/mm”2

42,508

h

|Dverall dimenzions 400425 mm ['v: 400mm Z: 25mm Sz
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9) To View the values of this composite section click on the ¢ icon. Enter the
poissons ratio (nu) of 3 and click on the OK button. This should show you values
similar to the following:-

Section Properties E
Farameter | Walue | teazure 1~
A Sectional area 10524606 mm"2
-":"‘-.-,g Corventional shearing area along '-axiz 353877 mm”™2
8z Conventional ghearing area along Z-axis 2127453 mm”™2
o Angle of principal inertia axes -h6.418 deg
Ig Inertia moment about centroidal 1 -axis parallel wit... 15046304, mm™4
I, Inertia moment about centroidal 21-axis parallel wit.. 16360018, mm™4
I Tarzional mament af inertia (St Yenant] 10467641, mm™4 -
L, Sectorial moment of inertia 17322021, mm"B
ig R adiuz af inertia abaut %1 -axis 11957 it
iz R adius of inertia about £1-axis 124.68 rim
Wie M aximum resisting mament about U-asis EO07283334  mm™3
Wyl Minimum registing moment about U-asis EE2E7F145 mm™3
W Masimum rezizting morment about V-auis B1E3972259  mm™3
Wao Minimum registing moment about Y-axis 576499187 mm™3
Wpl,u Plaztiz resisting moment about U-axis 11126091, mm™3
Wpl,u Flaztic resisting moment about -axis 10023009,  mm™3
Iy b awirnum inertia moment 17395672 mm™4 _ILI
1 3

This concludes Tutorial 2.
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EQUIVALENT SECTION TUTORIAL

This tutorial has not been included with this version of the program.
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